АДМИНИСТРИРОВАНИЕ: Быстрая настройка Cloud Router Switch в качестве коммутатора уровня доступа 2021



Быстрая настройка Cloud Router Switch в качестве коммутатора уровня доступа by Сергей Перехода

Поставьте оценку!
[Всего: 0 Рейтинг: 0]

6 комментариев
  1. Как же всё это задолбало…
    У всех вендоров — коммутатор как коммутатор, вланы как вланы. Создаёшь влан, выкидываешь в нужные порты тэгом или без — всё работает. Ошибиться невозможно. Почему нельзя сделать так же? Просто, как автомат калашникова?
    Какие, нафиг, бриджи, какие мастер-порты, какие чипы коммутации?
    Когда мне пришлось разбираться с CCR, я ненашел ничего умнее, как
    1) На нужных физических портах создаём интерфейсы вланов с нужным тегом:
    /interface vlan add interface=ether1 name=vlan_100_eth1 vlan-id=100
    /interface vlan add interface=ether2 name=vlan_100_eth2 vlan-id=100
    /interface vlan add interface=ether1 name=vlan_101_eth1 vlan-id=101
    /interface vlan add interface=ether2 name=vlan_101_eth2 vlan-id=101
    2) Создаём мосты для каждого влана:
    /interface bridge add name=bridge-untagget-1 — мост для дефолтного влана
    /interface bridge add name=bridge-vlan-100 — мост для влан 100
    /interface bridge add name=bridge-vlan-101 — мост для влан 101
    3) Добавляем в мосты тегированные интерфейсы вланов на нужных физических портах:
    /interface bridge port add bridge=bridge-untagget-1 interface=ether1 — нетегированный дефолтный влан;
    /interface bridge port add bridge=bridge-untagget-1 interface=ether2
    /interface bridge port add bridge=bridge-vlan-100 interface=vlan_100_eth1 — влан 100 на порты ether1,ether2
    /interface bridge port add bridge=bridge-vlan-100 interface=vlan_100_eth2
    /interface bridge port add bridge=bridge-vlan-101 interface=vlan_101_eth1 — влан 101 на порты ether1,ether2
    /interface bridge port add bridge=bridge-vlan-101 interface=vlan_101_eth2
    Теперь, вот вижу подобные видосы и доки на хабре, так там люди вланы создают внутри бриджей… Вроде бы ROS 6.41 сняла необходимость разбираться в чипах коммутации, но в целом адекватнее не стало.
    Просто сравните приведённый выше фрагмент конфига с тем, как настраивается тот же функционал в Cisco или D-link.
    В общем, после заявления оратора, что у MikroTik есть адекватные коммутаторы, у меня бомбануло и я всё это написал.
    И это всего-нафсего обычный функционал 802.1q. STP не реализовано на чипах? Нда… Уже не говорю про то, что IGMP-snooping появился только в SwOS 2.5…
    В общем, ребята, если вам нужен нормальный работающий свич, купите что-нибудь у D-link или на худой конец Eltex. У Mikrotik коммутаторы делались инопланетянами для инопланетян.

  2. D-link коммутатор 28 портов
    create vlan mgmt tag 2200 — создаём влан управления с тегом 2200
    create vlan v22 tag 22 — создаём влан v22 с тегом 22
    config vlan v22 add tagged 25-26 — порты коммутации оборудования (тегированные)
    config vlan v22 add untagged 1-24,27-28 — абонентские порты (нетегированные)
    config vlan mgmt add tagged 25-26 — порты коммутации оборудования (тегированные)
    create iproute default 10.255.255.254 — маршрутизатор по умолчанию
    config ipif System ipaddress 10.255.255.1/24 vlan mgmt — задаём айпи и маску, доступ из влана mgmt

    как на микротике это реализовать?

  3. Мб я че то не понял…А как сделать все порты в свич? а не только первую группу с 1 по 4. а две группы.

  4. как хорошо с ним ip камеры работают?

  5. где взять презентацию на видео нифига не видно…

Написать отзыв